1. The Turbo Trans Am Registry Page is back up. Have a look by clicking on the Registry Link on the menu bar above.

Still can't load pics,

Discussion in 'Suggestion Box / Forum Issues' started by robert lee, Apr 21, 2015.

  1. robert lee

    robert lee Gold Member

    Joined:
    Apr 12, 2011
    Messages:
    3,353
    Likes Received:
    88
    Any idea's ?
     
  2. TTA984

    TTA984 Gold Member

    Joined:
    May 2, 2010
    Messages:
    2,377
    Likes Received:
    25
    Tried it also Robert, shows upload of file failed!
     
  3. WS6

    WS6 Stay thirsty my friends

    Joined:
    Aug 19, 2007
    Messages:
    2,186
    Likes Received:
    13
  4. WS6

    WS6 Stay thirsty my friends

    Joined:
    Aug 19, 2007
    Messages:
    2,186
    Likes Received:
    13
    You guys need to use 3rd party hosting...
     
  5. TTA984

    TTA984 Gold Member

    Joined:
    May 2, 2010
    Messages:
    2,377
    Likes Received:
    25
    I agree, or it could be this terrible wifi connection at this motel near Nashville at the moment!
     
  6. robert lee

    robert lee Gold Member

    Joined:
    Apr 12, 2011
    Messages:
    3,353
    Likes Received:
    88
    I guess my question is whats different between now and this time last week...:whistle:
     
  7. Jan Larsson

    Jan Larsson Super Moderator Staff Member

    Joined:
    Nov 6, 2000
    Messages:
    4,483
    Likes Received:
    29
    There's issues. Chris said the host changed owners or similar so he's aware.

    It's been on and off for a week or so now.

    3rd party hosting is not a good idea when pictures are taken down or the 3rd party dissapears then we don't have a backup or anything for future search capabilites and value.
     
  8. michbc3

    michbc3 Well-Known Member

    Joined:
    Jun 18, 2008
    Messages:
    329
    Likes Received:
    20
    How do I insert a picture in a message from my hard drive? When I try that, the system asks for a URL.
     

Share This Page